发帖    主题    评论    推荐    标签    作者    订阅    查搜    注册   登陆   关注
 
面向对象 设计模式 领域驱动设计 企业架构 框架 开发教程 微服务 CQRS 扩展性 并发编程 事件溯源 分布式 SOA

Applet JRE版本不兼容问题

2005-09-08 15:32
赞助商链接

客户端访问A系统,IE需要JRE1.4,访问B系统,需要JRE1.3
查了网上相关资料,说JRE1.3,1.4的Applet的标准不兼容.如何使客户端即能访问到A系统又能访问到B系统?我暂时想到的办法是通过java plug-in来切换,但这对客户来说是非常麻烦的.请问能有什么更好的办法吗?谢谢!在线等...

赞助商链接

赞助商链接

返回顶部

移动版 关于本站 使用帮助 联系管理员 最佳分辨率1366x768
OpenSource JIVEJDON Powered by JdonFramework Code © 2002-20 jdon.com