请问我的jive(don)安装出现如下错误,请问为什么呢?

03-11-18 rockwind
欢迎使用Jive论坛!

--------------------------------------------------------------------------------

在安装继续进行前,你的服务器环境必须通过以下所有检查:

安装工具检测到你正运行在 Apache Tomcat/4.1.24上

你的JDK版本为1.2或者更新。

你的应用服务器支持servlet 2.2或者更新。

一个或者多个应用程序包没有被安装。

中文检索支持lucene包安装不正确,这不会影响论坛的基本使用,但是不能进行中文的检索甚至在进行中文检索时会出现错误!推荐你升级你的lucene包。

Jive论坛内核 (jive.jar)

文本搜索引擎Lucene (lucene.jar)(中文支持)

JavaMail和NNTP支持 (mail.jar, activation.jar, nntp.jar)

JDBC 2.0 扩展 (jdbc2_0-stdext.jar)

检查jiveHome目录时发生异常。请确认你安装的是最新的Jive论坛

安装初始化检查过程中发现错误,请更正,然后重新启动服务器重新开始安装过程。 欢迎使用Jive论坛!

--------------------------------------------------------------------------------

在安装继续进行前,你的服务器环境必须通过以下所有检查:

安装工具检测到你正运行在 Apache Tomcat/4.1.24上

你的JDK版本为1.2或者更新。

你的应用服务器支持servlet 2.2或者更新。

一个或者多个应用程序包没有被安装。

中文检索支持lucene包安装不正确,这不会影响论坛的基本使用,但是不能进行中文的检索甚至在进行中文检索时会出现错误!推荐你升级你的lucene包。

Jive论坛内核 (jive.jar)

文本搜索引擎Lucene (lucene.jar)(中文支持)

JavaMail和NNTP支持 (mail.jar, activation.jar, nntp.jar)

JDBC 2.0 扩展 (jdbc2_0-stdext.jar)

检查jiveHome目录时发生异常。请确认你安装的是最新的Jive论坛

安装初始化检查过程中发现错误,请更正,然后重新启动服务器重新开始安装过程。

我的jiveHome设置为:

jiveHome=C:\\tomcat\\webapps\\ROOT\\myweb\\forums\\WEB-INF\\jiveHome

猜你喜欢