按装向Eclipse 中按装easy struts插件时出错!

happycpa
04-03-11 3 192

下载的是com.cross.easystruts.eclipse_0.6.4,解压到Eclipse的plugin目录,起动Eclipse,在window->preferance中选择Easy Strtus时出错如下:

Unable to create the selected preference page.
Reason:
Plug-in com.cross.easystruts.eclipse was unable to load class
org.easystruts.eclipse.preferences.StrutsPreferencePage.

_forum
2004-03-17 21:03

偶也有这个问题啊。。。是不是和3.0版本不兼容啊?
顶。。。

jianleig
2004-04-02 10:43

是啊,看来是easyStruts的版本太低了,最新的版本还是2003年的,更新太慢了!

codey
2004-04-23 11:29

easy struts 中能装在2.X上的