jive论坛不能发新贴???

04-07-23 cmdblue
诸位GGJJ门,我刚刚把JIVEDONE2.5版本的论坛配置成功了,可不知道为什么不能发新贴,每次点击发新贴就提示如下:

java.lang.NullPointerException

at org.apache.jsp.post_jsp._jspService(post_jsp.java:211)

at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:94)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:810)

at org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:298)

at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:292)

at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:236)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:810)

at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:237)

at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:157)

at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:214)

at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

at org.apache.catalina.core.StandardContextValve.invokeInternal(StandardContextValve.java:198)

at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:152)

at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:137)

at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:117)

at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:102)

at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109)

at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:929)

at org.apache.coyote.tomcat5.CoyoteAdapter.service(CoyoteAdapter.java:160)

at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:793)

at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:702)

at org.apache.tomcat.util.net.TcpWorkerThread.runIt(PoolTcpEndpoint.java:571)

at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:644)

at java.lang.Thread.run(Thread.java:534)

还有就是论坛的中的文章标题内容,以及创建的论坛名称就不能正常显示中文(而显示成:???????),而在数据库中是以上的内容都是中文

还望各位大虾帮忙给看看,小弟不胜感激

henryjee
2004-07-23 16:00
我也碰到同样的问题,希望那位大虾回答一下

wuxh
2004-07-26 17:02
我也碰到同样问题,先是在系统设置中“区域”内为乱码,我只有到配置文件中自己动手修改,还好,这个问题解决了

但自己创建了一个讨论区时,标题部分中文为乱码

发贴时出错,与楼主出现在错误一模一样

看来Jdon Jive问题还是大大的有!

wuxh
2004-07-26 17:03
对了,本人的操作系统是WINXP,数据库系统为SQL SERVER2K,不会是与操作系统有关系统吧?!

musicdog
2004-07-27 18:43

我的也是如此。

win2000 server + Tomcat 4.1 + jive 2.5

安装正常,管理、新建版面正常、新用户注册正常、登陆正常

发新贴报错。

而且我想知道, jive 安装时 ,要求填写的数据库、管理员、密码 ,是保存在什么地方的?

猜你喜欢
3Go 1 2 3 下一页