jbuilder8中建立EJB MODULE时问题

05-03-27 zkjf161
jbuilder8中建立EJB MODULE时为什么VERSION中没有EJB2.0 COMPLIANT啊

banq
2005-03-28 10:27
JB8版本比较低,升级用Jbuilder 2005,这是目前Bug很少的一个版本,虽然没有创新(JSF顺带了)

SportsBaby1980
2005-03-28 19:53
乱讲

jbuilder 8里有的

只是你要选择而已

SportsBaby1980
2005-03-28 19:53
乱讲 要求去掉

容易误会

zkjf161
2005-03-28 22:14
楼上的兄弟,我也知道要选择。但是下拉列表框里没有那个选项啊。我下了JBUILDER9 TRIAL,一样的问题啊。你说这是什么原因?“容易误会”什么意思?

SportsBaby1980
2005-03-29 10:01
我不用jbuilder很几个月了---机器不能跑,也不敢跑

今天我再为你register一下

我记得大概jbuilder7就能使用ejb2

不过,我突然想起一件事:

你用的什么服务器?

上面这个图片是我机器上的jbuilder8显示的

我的服务器是:jboss3.x

zkjf161
2005-03-29 12:28
谢谢。是的,有可能是服务器的问题。我用的是websphere application server single server 4.0。

SportsBaby1980
2005-03-29 19:51
版本太低

找个6以上的吧

zkjf161
2005-03-29 20:12
问题解决了,是服务器的问题.

猜你喜欢