petstore环境配置的更改

05-07-14 ylin_xml
最近下载了sun版的petstore1.3.2,根据提供的文档,配置相应的环境(jdk1.4.1,应用服务器:jsdkee1.3.1,数据库: cloudscape),程序成功运行!

我试着改变环境配置 ,将数据库改成oracle,但没有得到正确的结果.所以,想请知道的朋友多帮忙,谢谢!

banq
2005-07-15 09:54
需要数据库的驱动包、以及J2EE服务器的数据库配置等。

Petstore初学者很复杂,建议学习Jpetstore等开源

ylin_xml
2005-07-15 10:23
to banq :

数据库的驱动包(classes12.jar),已有;

J2EE服务器的数据库配置有点问题;

不知您能否提供文档以供参考呢?

我想先得到一个运行的结果,再来具体分析!

谢谢!

猜你喜欢