运行JPetStore的问题

05-07-19 guyungong

我的环境jdk1.5,eclipse3.1,tomcat5.0.30,下载完J道的JpetStore后,把build.properties里的j2ee.deploy改为了我的tomcat的webapps的路径,ant编译成功,可是启动tomcat时候有两行

2005-7-19 21:04:59 org.apache.catalina.core.StandardContext start

严重: Error filterStart

2005-7-19 21:04:59 org.apache.catalina.core.StandardContext start

严重: Context startup failed due to previous errors

这是怎么回事啊?

guyungong
2005-07-20 16:51

自己搞定,少考了jar包了

176807694wei
2006-08-28 15:29

我也有你这样的问题,你少考了什么包啊,告诉我下谢谢了~