初学者求助:eclipse错误!

05-07-26 bigfootfly
刚刚下载的eclipse3.0.1,解压后运行提示有个错误发生,无法进入eclipse界面,网上有人说是jdk版本低,我的jdk是1.4.2的,请各位大虾们告知我该如何处理阿,谢谢

mao_lu
2005-07-26 16:10
在环境变量中设置path=jdk\bin

就行了

bigfootfly
2005-07-27 08:38
jdk以前在环境变量中已经设置过了,在使用jcreator的时候,我应该如何做啊

9981661
2005-07-27 12:14
不知道你系统里是否装了 oracle9 如果是的话,

请删除 path 中的 jdk1.3 就好了

因为oracle9i 默认的jdk是1.3版本, 而Eclipse3.1要求最少为1.4

bigfootfly
2005-07-29 14:10
我的环境变量中jdk是1.4.2的没有变,但eclipse却始终不好用,郁闷

猜你喜欢