Applet JRE版本不兼容问题

tequiero
05-09-08 0 270

客户端访问A系统,IE需要JRE1.4,访问B系统,需要JRE1.3
查了网上相关资料,说JRE1.3,1.4的Applet的标准不兼容.如何使客户端即能访问到A系统又能访问到B系统?我暂时想到的办法是通过java plug-in来切换,但这对客户来说是非常麻烦的.请问能有什么更好的办法吗?谢谢!在线等...