提个比较业余的问题别见笑。eclipse3.2 + MyEclipse+jboss配置

07-01-29 hansray
用了两年tomcat今天想换jboss看看,配了结果一塌糊涂。

jre1.5,eclipse3.2, Myeclipse5.0 jboss4.0*

看了一下网上别人的配置文档,发觉jboss配置极其类似tomcat,安装jboss的插件后,进入eclipse进行jboss的相关配置。

第一种情况是用1.5GA IDE和1.6GA IDE,window-->Show View-->others-->打开Server-navigator

进入configuration 双击Jboss 4.0.* 出现错误提示发生一个错误,详细参考log档,

第二种情况,是用2.0.0bety2 IDE window-->Show View-->others中找不到server-navigator项。

jbossIDE和eclipse的版本匹配比较严格,不知道eclipse3.1和eclipse3.2分别是用什么版本的jbossIDE?

菜鸟级别拉,不要介意,望答复

banq
2007-01-29 16:48
eclipse3.2.1配JBossIDE2.0-beta

其他就不要去尝试,浪费时间,我用的是这个配置版,不要用myeclipse,可能插件会冲突,纯正的两个,几乎一安装就OK

hansray
2007-01-29 20:38
如彭老师所说,确实是不装myeclipse的话一装就好了。

Chocoo
2007-01-30 10:53
我用的是myeclipse,配置是很麻烦

今天又学到了一个东西,呵呵

javacodefan
2007-01-31 12:18

我用的和你一样,配置很简单啊!

jdk1.5,eclipse3.2, Myeclipse5.0 jboss4.04

你试一试我的版本看看怎么样···

猜你喜欢