banq,关于JdonFrameWork的问题

07-03-15 tonyshaochu
我下载了JdonFramework源码后, 直接在eclipse3.2下载编译, 结果编译不过, 开始用的是jdk1.4版, 现换成jdk1.5版本,还是一样,错误如下:

我再重新建立工程编译后,又出现以下这种错误:

请问这是什么原因? 对jdk版本,或其它的有什么要求?



tonyshaochu
2007-03-16 10:03
怎么没有一个人帮我看看是什么问题呢?

tonyshaochu
2007-03-16 10:05
我一直徘徊在要不要用这个框架来开发现在这个项目, 唉! 看来还是有些不敢啊. 到时开发过程中有什么问题,都办法解决!!!

banq
2007-03-16 11:05
不好意思,才看到你的问题

出错是javac.exe complier,一般是你的Eclipse环境没有正确配置JDK,查查Eclipse一些教程看看。

猜你喜欢