jdk1.5能连oracle9吗?

07-04-15 HRoger

写了个程序,是在jdk1.5环境下的,数据库是oracle9的,以前在jdk1.4的环境下可以连通的,驱动是class12.zip,自己怀疑是驱动的问题?不知有没高手碰到这样的问题,如何解决,感谢!!!