myeclipse怎么用struts1.3.8

07-07-02 liou825
myeclipse目前支持最高版本的struts1.2,,,如果我想用struts1.3.8怎么弄啊....哪位朋友知道请解答一下.不胜感激!

wlmouse
2007-07-03 10:06
在把Struts框架加入工程的时候,不要用它自带的类库,选择你的1.3的类库。

liou825
2007-07-03 11:31
加入struts框架后把lib下的包全删除后换成1.3.8的没问题吧...

wlmouse
2007-07-04 15:32
不可以哦。1.2和1.3的配置文件部分地方可能不一样,所以不能直接换lib。要把配置文件也改成1.3版本的。

猜你喜欢