banq大哥!!!

半夜的狼叫 03-04-29

小弟刚开始学java,遇到一个问题,我在执行一个java类的时候,出现了一个错误,“exception in thread main java.lang.noclassdeffounderr”我用的是sun的java1.41,
是不是我的电脑没装上所需要的类包呢
源程序:
import java.awt.Graphics;
import java.applet.Applet;
public class First extends Applet
{
public void paint(Graphics g)
{
g.drawString("试试开发工具jdk",10,20);
}
}
谢啦,大哥:)

cute
2003-04-29 11:04

这里好象不讨论关于 APPLET 的使用,估计是你的类库没有家在。。

如:\lib\dt.jar
\lib\tools.jar

shyguy
2003-04-29 21:45

嘿嘿嘿,看起来出名了也不好。~~~~~~