请问各位大侠,为何在在该网站下载的Jive安装不了?

03-08-09 mcg
请问各位大侠,为何在在该网站下载的Jive安装不了?提示的错误是:

在安装继续进行前,你的服务器环境必须通过以下所有检查:

安装工具检测到你正运行在 Apache Tomcat/5.0.6上

你的JDK版本为1.2或者更新。

你的应用服务器支持servlet 2.2或者更新。

一个或者多个应用程序包没有被安装。//为何???

支持中文检索的lucene包安装正确。

Jive论坛内核 (jive.jar) //前面是红色标识,好像是有错吧

文本搜索引擎Lucene (lucene.jar)(中文支持)

JavaMail和NNTP支持 (mail.jar, activation.jar, nntp.jar)

JDBC 2.0 扩展 (jdbc2_0-stdext.jar)

检查jiveHome目录时发生异常。请确认你安装的是最新的Jive论坛 //?

//在这里下载的不是最新的程序吗?

安装初始化检查过程中发现错误,请更正,然后重新启动服务器重新开始安装过程。

猜你喜欢