mysql-connector-java-XXXX-stable-bin.jar这个文件在mysql.com网站上哪里下?

03-08-19 oslvn
那个XXX应该是版本号。

正在学EJB,需要这个东西。

或者哪位发给我,应该不是很大几百K而已,谢谢!

oslvn
2003-08-19 11:39
还有,mysql max是什么,没有max这个版本啊?我装的是4.014版本,安装时也只有典型,最小安装。

banq
2003-08-19 21:32
在这个地址下载MySQL驱动程序:

http://mysql.linuxforum.net/downloads/api-jdbc.html

MySQL 3.23是的MAX版本是有事务跟踪机制,4.0正是版本后,已经将成熟的InnoDB等事务机制包括进去,因此,4.0不必使用MAX版本了。

猜你喜欢