帮帮忙吧!运行程序报错:java.lang.verifyError

03-08-19 wangshilh
我选用的工具是jdk1.3,并下载了包xalan1.2和xerces2.4编译完后运行后出现如下异常:

Exception in thread "main" java.lang.verifyError:(class:org/apache/xalan/xpath/xdom/xercesLiaison,method:parse signature:(Lorg/xml/sax/Inputsource;)V) Incompatible obiect argument for function call

我该怎么办?帮帮我吧1

猜你喜欢